Office Hours
Day Hours (GMT)
Bank Holidays Closed
Monday 9:00 - 17:30
Tuesday 9:00 - 17:30
Wednesday 9:00 - 17:30
Thursday 9:00 - 17:30
Friday 9:00 - 17:30
Saturday Closed
Sunday Closed
RSS Feed
News
Jan
3
Posted by on 03 January 2017 10:56 AM

An important security update is included with this release of CubeCart due to a remote code execution vulnerability found within the 3rd party phpMailer library. The phpMailer library is included in all releases of CubeCart from 5.0.0 and is responsible for the delivery of all store email. 

How to patch without upgrading to 6.1.2
Please download CubeCart 6.1.2 and extract the archive. Delete your classes/phpMailer folder and replace it with the folder from 6.1.2. This patch will work for any version of CubeCart of 5.0.0 or higher.

What else is new?
- 70 Closed Issues
- Significant optimisations and stability upgrades to the database and file backup/restore tools.
- Auto assign of image uploads to products. 
- Image folder create tool from add/edit product.
- Toggle view assigned/all images on product edit page. 

Important Release Notes
From 6.1.2 CubeCart requires ZipArchive which replaces the old PclZip library which hasn't been developed since 2009. Please verify that your PHP configuration has ZipArchive support prior to upgrading. We have attached a PHP script (ziparchive-check.php) which can be used to verify prior to upgrade. 

Download Link: CubeCart-6.1.2.zip
Download Link: CubeCart-6.1.3.zip


Comments (0)